MiG InfoCom
http://www.migcalendar.com/forums/

MiGLayout and Java 1.4?
http://www.migcalendar.com/forums/viewtopic.php?f=1&t=12378
Page 1 of 1

Author:  jacheson [ Fri Apr 19, 2013 4:49 am ]
Post subject:  MiGLayout and Java 1.4?

I'm launching application(s) to a device running only Java 1.4. I am curious if MiGlayout works in Java 1.4, and if so, which version I should be using.

Cheers and thanks for any help!

Author:  MiG Support [ Fri Apr 19, 2013 10:06 am ]
Post subject:  Re: MiGLayout and Java 1.4?

Hello,

There are a version for 1.4 but it's getting dated. Now ML requires 6.0.

v3.7.4 was the last version to support 1.4.

Cheers,
Mikael

Page 1 of 1 All times are UTC + 2 hours [ DST ]
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
http://www.phpbb.com/