View unanswered posts | View active topics It is currently Fri May 26, 2017 6:03 pm



Reply to topic  [ 2 posts ] 
 MiGLayout and Java 1.4? 
Author Message

Joined: Fri Apr 19, 2013 4:48 am
Posts: 1
Post MiGLayout and Java 1.4?
I'm launching application(s) to a device running only Java 1.4. I am curious if MiGlayout works in Java 1.4, and if so, which version I should be using.

Cheers and thanks for any help!


Fri Apr 19, 2013 4:49 am
Profile
Site Admin

Joined: Mon Dec 06, 2004 4:24 pm
Posts: 2485
Location: Sweden
Post Re: MiGLayout and Java 1.4?
Hello,

There are a version for 1.4 but it's getting dated. Now ML requires 6.0.

v3.7.4 was the last version to support 1.4.

Cheers,
Mikael


Fri Apr 19, 2013 10:06 am
Profile WWW
Display posts from previous:  Sort by  
Reply to topic   [ 2 posts ] 

You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group.
Designed by STSoftware for PTF.